Wordpress Plugins

COVID-19 Coronavirus — Live Map & Widgets for WordPress

As COVID-19 (coronavirus) spreads across the globe, it is helpful and interesting to track the transmission patterns through a coronavirus map.

The plugin provided a shortcode [COVID19]. You can use the shortcode in your posts and pages.
Shortcode [COVID19-WIDGET] for Text Widget.

Requirements
WordPress 4.6.x or above

What are the sources of data informing the dashboard?
The data sources include the World Health Organization, the U.S. Centers for Disease Control and Prevention, the European Center for Disease Prevention and Control, the National Health Commission of the People’s Republic of China, and the DXY, one of the world’s largest online communities for physicians, health c

Gutenberg Optimized: Yes, High Resolution: Yes, Compatible Browsers: IE11, Firefox, Safari, Opera, Chrome, Edge, Compatible With: Elementor, Visual Composer 5.1.x, Visual Composer 4.12.x, Visual Composer 4.11.x, WPBakery Page Builder 6.1.x, WPBakery Page Builder 6.0.x, Bootstrap 4.x, Bootstrap 3.x, Software Version: WordPress 5.3.x, WordPress 5.2.x, WordPress 5.1.x, WordPress 5.0.x, WordPress 4.9.x, WordPress 4.8.x, WordPress 4.7.x, WordPress 4.6.1, WordPress 4.6



Comments   

Leave a Comment

You may also like

loading...